[edit] Overleaf guides

[edit] LaTeX Basics

[edit] Mathematics

[edit] Figures and tables

[edit] References and Citations

[edit] Languages

[edit] Document structure

[edit] Formatting

[edit] Fonts

[edit] Presentations

[edit] Commands

[edit] Field specific

[edit] Class files

One thing to try first: after uploading the file, you have to make sure you've included it using the


command (in the graphicx package), as in:


Another possible cause is if you've set the "draft" parameter in the documentclass declaration (e.g. if you're using the todonotes package):


This parameter applies to the whole document, and one effect is to turn figures off (for faster compilation). Check if you have the "draft" parameter set, and try removing it.

If you're still having problems, please contact us and we'll take a look. Please include the document ID number in your message to help us find the problem more quickly.